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Le Classi Di Documento

@ LyX permette di concentrarsi sui contenuti. Impaginare il documento
finito & compito dei file di stile!

!I file .sty di latex definiscono una serie di tag al loro interno che in LyX compaiono
nel menu a tendina dei layout: alcuni sono standard, altri sono utilizzabili a seconda del
template scelto
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Le Classi Di Documento

@ LyX permette di concentrarsi sui contenuti. Impaginare il documento
finito & compito dei file di stile!

@ In LyX esiste la classe documento che si "preoccupa” del tipo di
documento.

Trovate le classi che LyX offre nel menu:
Document > Settings > Document Class

!I file .sty di latex definiscono una serie di tag al loro interno che in LyX compaiono
nel menu a tendina dei layout: alcuni sono standard, altri sono utilizzabili a seconda del
template scelto
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Le Classi Di Documento

@ LyX permette di concentrarsi sui contenuti. Impaginare il documento
finito & compito dei file di stile!

@ In LyX esiste la classe documento che si "preoccupa” del tipo di
documento.

Trovate le classi che LyX offre nel menu:
Document > Settings > Document Class

Alcuni esempi:

o Letter
@ ModernCV
@ Beamer

!| file .sty di latex definiscono una serie di tag al loro interno che in LyX compaiono
nel menu a tendina dei layout: alcuni sono standard, altri sono utilizzabili a seconda del
template scelto
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Keep In Mind...

@ LyX mette a disposizione una vasta scelta di Modelli pieni di note e
utili commenti

File > New from Template...
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Keep In Mind...

@ LyX mette a disposizione una vasta scelta di Modelli pieni di note e
utili commenti

File > New from Template...

beamer-conference-ornate-20min.lyx
letter.lyx

modernCV.lyx

slides.lyx

etc...
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Per Chi Vuole...

@ LyX permette anche di creare un layout su misura per un nuovo tipo
di documento
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Per Chi Vuole...

@ LyX permette anche di creare un layout su misura per un nuovo tipo
di documento

e E disponibile una guida accessibile andando su

Help > Customization
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Per Scrivere Una Lettera...

File > New from Template... > letter.lyx
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Per Scrivere Una Lettera...

File > New from Template... > letter.lyx

Nota Bene

L'ultima riga di commiato, detta Signature, va inserita nel documento
prima del campo Opening, come specificato nel template
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...0 Il Ricettario Della Nonna *.*

File > New from Template... >
/usr/share/lyx/examples/recipebook.lyx
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..O Il Ricettario Della Nonna *.*

File > New from Template... >
/usr/share/lyx/examples/recipebook.lyx

@ Compilare i campi a vostro piacimento
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..O Il Ricettario Della Nonna *.*

File > New from Template... >
/usr/share/lyx/examples/recipebook.lyx

@ Compilare i campi a vostro piacimento

@ Esportare il file pdf!
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Per Gli Autori In Erba...

@ LyX offre anche la modalitd Book?, piti precisamente

File > New

Document 1> Settings > Document Class > Book (Standard
Class)

2ma non offre nessun Template per tale modalita
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Per Gli Autori In Erba...

@ LyX offre anche la modalitd Book?, piti precisamente

File > New
Document 1> Settings > Document Class > Book (Standard
Class)

@ In questo caso vengono molto utili strumenti come "Parte" o
"Capitolo"

2ma non offre nessun Template per tale modalita
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E Per Quelli Di Bestseller...

Ci vuole qualcosa «in piu»

@ Divide et Impera

Insert > File > Child Document...

o Citazioni

» E utile creare un ambiente bibliografia® con le fonti etichettate per riga

Insert > Citation...

3Per inserire la bibliografia andare su Insert > List/ TOC > BibTgX Bibliography...
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Scriviamo |l Nostro Curriculum

modernCV ¢ il piu elegante e gettonato.

File > New from Template... > modernCV.lyx

o Il template offerto segue lo standard americano, che & privo dei campi
riguardanti i dati anagrafici

> inseribili comunque tramite il menu a tendina dei layout
Esistono altri template per creare il proprio CV:
@ EuropeCV
o SimpleCV
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Scriviamo |l Nostro Curriculum

modernCV ¢ il piu elegante e gettonato.

File > New from Template... > modernCV.lyx

o Il template offerto segue lo standard americano, che & privo dei campi
riguardanti i dati anagrafici

> inseribili comunque tramite il menu a tendina dei layout
Esistono altri template per creare il proprio CV:
@ EuropeCV
o SimpleCV

Attenzione

Per poter creare CV & necessario avere installato il pacchetto
texlive-latex-extra
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Prerequisiti

Beamer

L'unica cosa necessaria € il pacchetto latex contenente Beamer:
latex-beamer
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The Easy Way

File>New From
Template...>beamer-conference-ornate-20min
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The Other Way

Modifichiamo la classe documento e cominciamo a divertirci
Document 1> Settings > Document Class > Beamer

E.Baldino Corsi Lyx 2016 26 Maggio 2016 12 /33



Il Titolo

La prima pagina & composta da diversi campi: Title, Subtitle, Author,
Institute, Date e TitleGraphic (Logo)

@ Nessuno di questi campi & obbligatorio, ma bisogna specificarne
almeno uno
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Il Titolo

La prima pagina & composta da diversi campi: Title, Subtitle, Author,
Institute, Date e TitleGraphic (Logo)

@ Nessuno di questi campi & obbligatorio, ma bisogna specificarne
almeno uno

@ L'ordine di inserimento non importa, I'ordine effettivo lo decide
Beamer

E.Baldino Corsi Lyx 2016 26 Maggio 2016 13 /33



Il Titolo

La prima pagina & composta da diversi campi: Title, Subtitle, Author,
Institute, Date e TitleGraphic (Logo)

@ Nessuno di questi campi & obbligatorio, ma bisogna specificarne
almeno uno

@ L'ordine di inserimento non importa, I'ordine effettivo lo decide
Beamer

@ Per Title, Subtitle, Author, Institute e Date ¢ disponibile una
versione «Breven che saranno utilizzati nella barra laterale o
nell'intestazione (ammesso che il tema li abbia) per inserirli dopo aver
messo la versione lunga andate su Insert > Short Title/Date/. ..
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Il Titolo

La prima pagina & composta da diversi campi: Title, Subtitle, Author,
Institute, Date e TitleGraphic (Logo)

@ Nessuno di questi campi & obbligatorio, ma bisogna specificarne
almeno uno

@ L'ordine di inserimento non importa, I'ordine effettivo lo decide
Beamer

@ Per Title, Subtitle, Author, Institute e Date ¢ disponibile una
versione «Breven che saranno utilizzati nella barra laterale o
nell'intestazione (ammesso che il tema li abbia) per inserirli dopo aver
messo la versione lunga andate su Insert > Short Title/Date/. ..

@ Se selezionate Title (Plain Frame) La prima slide apparira senza
intestazione

E.Baldino Corsi Lyx 2016 26 Maggio 2016 13 /33



| Frames

Le Slides in beamer vengono chiamati Frames: tutto quello che &
all’interno di un frame viene messo in un unica slide

@ Selezionate il tipo di Frame

@ Automaticamente dovrebbe inserire il titolo del Frame, altrimenti si
puo inserire manualmente andando in Insert > Frame Title

@ In alternativa potete inserire il layout Frame Title per il titolo e
Frame Subtitle per il sottotitolo
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Il Nesting

Usate il nesting!
Tutto quello che non & layout Frame deve essere sotto nesting
Basta premere Tab per aggiungere un livello, Shift+Tab per toglierlo

26 Moggio 2016

15/ 33



Il Nesting

Usate il nesting!

Tutto quello che non & layout Frame deve essere sotto nesting

Basta premere Tab per aggiungere un livello, Shift+Tab per toglierlo
Attenzione

Non usate il nesting se il layout € Frame! Esplosione assicurata J
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@ Se non usate il nesting

@ Succede questo
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Separare i Frames

Per separare due Frames vicini basta usare il Layout Separator
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Separare i Frames

Per separare due Frames vicini basta usare il Layout Separator

ProTip

Per chiudere il Frame attuale e aggiungere un nuovo Frame c'é la shortcut
Alt+P Return, Alt+P Shift+Return se siete in nesting
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| Blocchi

| Blocchi sono degli elementi utilizzati per dare consigli o avvisi, ne
esistono di tre tipi

Blocco generico
Per tutte le stagioni

Blocco esempio

Per gli esempi

Blocco avviso

Per gli avvisi
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| Blocchi

| Blocchi si comportano come dei frame, qundi vale tutto quello che si &
detto per essi, in particolare:

@ il contenuto di un blocco deve essere in nesting
@ blocchi uguali consecutivi devono essere divisi da un Separator
@ Funziona la Shortcut Alt+P Return
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Overlay

Beamer permette di cambiare dinamicamente il contenuto della slide
grazie agli Overlay
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Overlay

Beamer permette di cambiare dinamicamente il contenuto della slide
grazie agli Overlay

@ Gli overlay permettono alle slide di seguire il filo del discorso

E.Baldino Corsi Lyx 2016 26 Maggio 2016 19 / 33



Overlay

Beamer permette di cambiare dinamicamente il contenuto della slide
grazie agli Overlay

@ Gli overlay permettono alle slide di seguire il filo del discorso

@ Spostano I'attenzione su elementi specifici

E.Baldino Corsi Lyx 2016 26 Maggio 2016 19 /33



Overlay

Beamer permette di cambiare dinamicamente il contenuto della slide
grazie agli Overlay

@ Gli overlay permettono alle slide di seguire il filo del discorso
@ Spostano I'attenzione su elementi specifici

@ E in generale migliorano la qualita della presentazione
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Overlay

Beamer permette di cambiare dinamicamente il contenuto della slide
grazie agli Overlay

@ Gli overlay permettono alle slide di seguire il filo del discorso

@ Spostano I'attenzione su elementi specifici

@ Hi I'm Larry

@ E in generale migliorano la qualita della presentazione
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Overlay

Beamer permette di cambiare dinamicamente il contenuto della slide
grazie agli Overlay

@ Gli overlay permettono alle slide di seguire il filo del discorso

@ Spostano I'attenzione su elementi specifici

@ HiI'm Larry

@ E in generale migliorano la qualita della presentazione
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Behind The Magic

Basicamente bisogna definire in che sottoslide una determinata azione
viene compiuta (“2", “2-4", “3-", "1,3" etc.)
@ Per inserire queste azioni basta andare in Insert > Overlay
Specifications o Insert > Action Specifications
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Un Esempio

Prendiamo per esempio una poesia:

Possiamo farla apparire nella seconda sottoslide andando in Insert >
Overlay Specifications e inserendo nel riquadro «2»
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Un Esempio

Prendiamo per esempio una poesia:

Nel mezzo del cammin di nostra vita
Mi ritrovai per una selva oscura

Ché la diritta via era smarrita.

Possiamo farla apparire nella seconda sottoslide andando in Insert >
Overlay Specifications e inserendo nel riquadro «2»
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Coprire vs Nascondere

Adesso vediamo la differenza tra coprire e nascondere: in un contenuto
coperto lo spazio & riservato, mentre un contenuto nascosto & trattato

come se non ci fosse; come possiamo vedere in questo esempio inserendo
«only@2y invece che «2»
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Coprire vs Nascondere

Adesso vediamo la differenza tra coprire e nascondere: in un contenuto

coperto lo spazio e riservato, mentre un contenuto nascosto e trattato
come se non ci fosse;

Nel mezzo del cammin di nostra vita
M ritrovai per una selva oscura
Ché la diritta via era smarrita.

come possiamo vedere in questo esempio inserendo «only©@2y invece che
«2»
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Default Specifications vs «Normal»n Specifications

@ Per alcuni elementi si possono definire delle specifiche di
sovrapposizione predefinite

@ Se non specificato altrimenti su usano queste

@ usano la stessa sintassi, in questo caso «+(1)-» fa apparire un punto
alla volta con un ritardo di 1

» Con Insert > Item Overlay Specifications possiamo cambiare il
comportamento di un singolo elemento
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Default Specifications vs «Normal»n Specifications

@ Per alcuni elementi si possono definire delle specifiche di
sovrapposizione predefinite

@ Se non specificato altrimenti su usano queste

@ usano la stessa sintassi, in questo caso «+(1)-» fa apparire un punto
alla volta con un ritardo di 1

» Ciao sono io

» Con Insert > Item Overlay Specifications possiamo cambiare il
comportamento di un singolo elemento
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Default Specifications vs «Normal»n Specifications

@ Per alcuni elementi si possono definire delle specifiche di
sovrapposizione predefinite

@ Se non specificato altrimenti su usano queste

@ usano la stessa sintassi, in questo caso «+(1)-» fa apparire un punto
alla volta con un ritardo di 1

» Ciao sono io
» Amore mio

» Con Insert > Item Overlay Specifications possiamo cambiare il
comportamento di un singolo elemento
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Default Specifications vs «Normal»n Specifications

@ Per alcuni elementi si possono definire delle specifiche di
sovrapposizione predefinite

@ Se non specificato altrimenti su usano queste

@ usano la stessa sintassi, in questo caso «+(1)-» fa apparire un punto
alla volta con un ritardo di 1
» Ciao sono io

» Amore mio
Pensavo a te

v

v

Con Insert > Item Overlay Specifications possiamo cambiare il
comportamento di un singolo elemento
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Default Specifications vs «Normal»n Specifications

@ Per alcuni elementi si possono definire delle specifiche di
sovrapposizione predefinite

@ Se non specificato altrimenti su usano queste

@ usano la stessa sintassi, in questo caso «+(1)-» fa apparire un punto
alla volta con un ritardo di 1

Ciao sono io

Amore mio

Pensavo a te

Quando verrai

Con Insert > Item Overlay Specifications possiamo cambiare il
comportamento di un singolo elemento

vV vy VY VvYyy
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Specifications Per Interi Frame

Posso impostare le specifiche di sovrapposizione per interi frame: in questa
slide per esempio grazie a «+»

@ Ogni elemento
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Specifications Per Interi Frame

Posso impostare le specifiche di sovrapposizione per interi frame: in questa
slide per esempio grazie a «+»

@ Apparira
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Specifications Per Interi Frame

Posso impostare le specifiche di sovrapposizione per interi frame: in questa
slide per esempio grazie a «+»

Un Blocco
Coprendo il precedente J

26 Maggio 2016 24 / 33



Specifications Per Interi Frame (Parte 2)

Usando «alert@+» in questo frame
@ Ogni elemento di questo elenco
@ Verra evidenziato

@ Uno alla volta
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Usando «alert@+» in questo frame
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Specifications Per Interi Frame (Parte 2)

Usando «alert@+» in questo frame
@ Ogni elemento di questo elenco
@ Verra evidenziato

@ Uno alla volta
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Pause

Il layout Pause permette di inserire un punto oltre il quale tutto il
contenuto successivo verra nascosto fino alla prossima sottoslide
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Pause

Il layout Pause permette di inserire un punto oltre il quale tutto il
contenuto successivo verra nascosto fino alla prossima sottoslide
Che é esattamente

Normalmente le pause terminano consecutivamente, tuttavia & possibile

decidere in quale sottoslide far terminare una specifica pausa andando in
Insert > Pause Number
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Pause

Il layout Pause permette di inserire un punto oltre il quale tutto il
contenuto successivo verra nascosto fino alla prossima sottoslide

Che é esattamente

Quello che sto facendo adesso

Normalmente le pause terminano consecutivamente, tuttavia & possibile
decidere in quale sottoslide far terminare una specifica pausa andando in
Insert > Pause Number
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E | Paragrafi?

Beamer mette a disposizione dei Layout che permettono di mostrare o
nascondere paragrafi o gruppi di paragrafi
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E | Paragrafi?

Beamer mette a disposizione dei Layout che permettono di mostrare o
nascondere paragrafi o gruppi di paragrafi
Il Layout Uncovered scopre tutti i contenuti del suo layout

@ e anche di altri layout in nesting
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E | Paragrafi?

Beamer mette a disposizione dei Layout che permettono di mostrare o
nascondere paragrafi o gruppi di paragrafi
Il Layout Uncovered scopre tutti i contenuti del suo layout

@ e anche di altri layout in nesting

Il layout Only rivela contenuti nascosti
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E | Paragrafi?

Beamer mette a disposizione dei Layout che permettono di mostrare o
nascondere paragrafi o gruppi di paragrafi
Il Layout Uncovered scopre tutti i contenuti del suo layout

@ e anche di altri layout in nesting

Il layout Only rivela contenuti nascosti
Il layout Overprint permette di sostituire del testo
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E | Paragrafi?

Beamer mette a disposizione dei Layout che permettono di mostrare o
nascondere paragrafi o gruppi di paragrafi
Il Layout Uncovered scopre tutti i contenuti del suo layout

@ e anche di altri layout in nesting

Il layout Only rivela contenuti nascosti
con dell’altro testo
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Overlay in linea

Con Left Click > Text Style & possibile cambiare lo stile di singole parti del
testo:

questo permette di avere del testo che scompare
si trasforma ;
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Overlay in linea

Con Left Click > Text Style & possibile cambiare lo stile di singole parti del
testo:

questo permette di avere del testo che si rivela scompare
si trasforma ;
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Overlay in linea

Con Left Click > Text Style & possibile cambiare lo stile di singole parti del
testo:

questo permette di avere del testo che si rivela appare scompare
si trasforma ;
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Overlay in linea

Con Left Click > Text Style & possibile cambiare lo stile di singole parti del
testo:

questo permette di avere del testo che si rivela appare
si trasforma ;
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Overlay in linea

Con Left Click > Text Style & possibile cambiare lo stile di singole parti del
testo:

questo permette di avere del testo che si rivela appare
cambia ;
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Overlay in linea

Con Left Click > Text Style & possibile cambiare lo stile di singole parti del
testo:

questo permette di avere del testo che si rivela appare

cambia ;

Stessa cosa vale per il testo evidenziato,grassetto ecc. ..
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Overlay in linea

Con Left Click > Text Style & possibile cambiare lo stile di singole parti del
testo:

questo permette di avere del testo che si rivela appare

cambia ;

Stessa cosa vale per il testo evidenziato,grassetto ecc. ..

E.Baldino Corsi Lyx 2016 26 Maggio 2016 28 /33



Overlay in linea

Con Left Click > Text Style & possibile cambiare lo stile di singole parti del
testo:

questo permette di avere del testo che si rivela appare

cambia ;

Stessa cosa vale per il testo evidenziato,grassetto ecc. . .
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Cambiare tema

Il tema che state vedendo non & I'unico disponibile:

@ a questo indirizzo* trovate tutti i temi disponibili

*https://www.hartwork.org/beamer-theme-matrix/
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https://www.hartwork.org/beamer-theme-matrix/

Cambiare tema

Il tema che state vedendo non & I'unico disponibile:
@ a questo indirizzo* trovate tutti i temi disponibili

@ andate in Document > Settings > BFTEX Preamble

*https://www.hartwork.org/beamer-theme-matrix/
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https://www.hartwork.org/beamer-theme-matrix/

Cambiare tema

Il tema che state vedendo non & I'unico disponibile:
@ a questo indirizzo* trovate tutti i temi disponibili
@ andate in Document > Settings > BFTEX Preamble
o \usetheme{Boadilla}(ll tema attuale)

*https://www.hartwork.org/beamer-theme-matrix/
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https://www.hartwork.org/beamer-theme-matrix/

Cambiare tema

Il tema che state vedendo non & I'unico disponibile:

@ a questo indirizzo* trovate tutti i temi disponibili

@ andate in Document > Settings > BFTEX Preamble
o \usetheme{Boadilla}(ll tema attuale)
o

\usecolortheme{beaver} (Lo schema di colori attuale)

*https://www.hartwork.org/beamer-theme-matrix/
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https://www.hartwork.org/beamer-theme-matrix/

Cambiare tema

Se preferite & possibile utilizzare un altro tema, semplicemente mettendo i
file .sty nella stessa cartella del vostro file .lyx e usando gli stessi preamboli
IATEX

Proviamo ad usare il tema «metropolis»

E.Baldino Corsi Lyx 2016 26 Maggio 2016 30 /33



Cambiare tema

Se preferite & possibile utilizzare un altro tema, semplicemente mettendo i
file .sty nella stessa cartella del vostro file .lyx e usando gli stessi preamboli
IATEX

Proviamo ad usare il tema «metropolis»

Attenzione

Quando cambiate tema fate attenzione che tutto risulti in ordine, in
quanto temi diversi potrebbero avere comportamenti diversi
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La classe articolo Beamer

Questa classe trasforma un documento Beamer in un documento testuale,
permettendo cosi di avere una versione stampabile, per cambiare classe
andate in

Document > Settings > Document Class > Beamer Article (standard
class)
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Per saperne di piu...

Help > Specific Manuals > Beamer Presentations

http://ctan.mackichan.com/macros/latex/contrib/beamer/doc/
beameruserguide.pdf
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http://ctan.mackichan.com/macros/latex/contrib/beamer/doc/beameruserguide.pdf
http://ctan.mackichan.com/macros/latex/contrib/beamer/doc/beameruserguide.pdf

Fine

Grazie per I'attenzione!

©Nole

Queste slides sono licenziate Creative Commons Attribution-ShareAlike 4.0

http://www.poul.org
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